Knowledge Base/Engine Yard Local/Engine Yard Local Product Questions

Answered

Engine Yard Local doesn't start because my app expects PostgreSQL. Why?

Keri Meredith
asked this on May 15, 2012 06:56 PM

 

Comments

User photo
Keri Meredith
Engine Yard Inc.
Check Answer

Engine Yard Local did not support PostgreSQL in the 0.2.1 version. (You must comment out the line. See "Run Engine Yard Local using the todo app".)

See below for 1.0 version news.

May 15, 2012 06:58 PM
User photo
Keri Meredith
Engine Yard Inc.
Check Answer

With the 1.0 release of Engine Yard Local, the default stack will match that of Engine Yard Cloud.

PostgreSQL is now the default for Engine Yard Cloud; it will also be the default for Engine Yard Local 1.0.

(MySQL will be installed and available, too, if you need it.)

See the updated documentation for more info.

November 14, 2012 11:00 AM