Knowledge Base/Engine Yard Local/Engine Yard Local Product Questions

Answered

Can I choose the stack in Engine Yard Local?

Keri Meredith
asked this on November 14, 2012 02:02 PM

Engine Yard Local 1.0 includes these stack versions:

  • Passenger 3
  • Ruby 1.9.3 p327
  • RubyGems 1.8.17
  • PostgreSQL 9.1.x
 

Comments

User photo
Keri Meredith
Engine Yard Inc.
Check Answer

The ability to choose your own stack is at the top of the list for improvements we want to make to the product.

Note: You can run ey-local update anytime, to get your VM current with the latest cookbook release (for example, if a Ruby patch becomes available in the weekly cookbook release).

November 14, 2012 02:03 PM
User photo
Sam Granieri
Wowzers, Inc.

This would be fantastic. I'd love to use Postgres 9.2, unicorn/puma or maybe some other configuration to test

December 19, 2012 09:01 AM