Answered

Ruby 2.2?

Certain KB articles seem to hint that Ruby 2.2 is available, maybe as an 'early access' feature, but I can't find any info or details about how to get at it. What do I need to do to use Ruby 2.2 on my instances?

0
1 comment
Avatar
Eric Lund

For anyone else searching for this info, turns out it's inconspicuously placed in the help text when editing your Application Server Stack: "Use Passenger 4 or Unicorn to enable Ruby 2.2"

0
Comment actions Permalink

Please sign in to leave a comment.