Engine Yard Developer Center

2013/11/23 GitHub上の脆弱なパスワードへの攻撃について

米国時間の2013年11月19日、GitHub上のアカウントに対して大規模な攻撃があった事実が明らかになっています。
強度の弱いパスワードを使用していた一部のアカウントではパスワードが破られた疑いがあり、より強固なパスワードや2段階認証の設定が推奨されています。

Engine Yardでは他のサービスと同一のパスワードを利用しないようにお願いしていますが、もし他のサービスと同一のパスワードを利用している場合は個別のパスワードへの変更を直ちに行って下さい。

Github上での2段階認証の設定方法
https://github.com/blog/1698-weak-passwords-brute-forced

ご不明な点やご要望がございましたらチケットにてご連絡ください。
https://support.cloud.engineyard.com/tickets/new

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
他にご質問がございましたら、リクエストを送信してください

コメント

ログインしてコメントを残してください。

Powered by Zendesk